Password change issue

Hi there, we are facing a problem with changing the password for all accounts. even if the case worker, supervisor, or focal person tries to change it, the password remains the same. Also when we create new accounts, we can’t open them for the same reason. Please help!


If you set the server up yourself you need to make all the password changes and then login on the command line and restart the process to register the changes. If you have a support contract ask your vendor to do this

sudo /srv/primero/bin/primeroctl restart
Stopping Primero services
nginx:                   inactive (dead) since Thu 2020-09-03 11:26:44 UTC; 7ms ago
passenger:                   inactive (dead) since Thu 2020-09-03 11:26:45 UTC; 6ms ago
couch-watcher: stopped
who-watches-the-couch-watcher: stopped
primero-scheduler: stopped
backburner: stopped
beanstalkd:                   inactive (dead) since Thu 2020-09-03 11:26:46 UTC; 6ms ago
solr: stopped
couchdb:                   inactive (dead) since Thu 2020-09-03 11:26:47 UTC; 7ms ago
Primero services stopped
Starting Primero services
nginx:                   active (running) since Thu 2020-09-03 11:26:47 UTC; 4ms ago
passenger:                   active (running) since Thu 2020-09-03 11:26:48 UTC; 5ms ago
couch-watcher: started
who-watches-the-couch-watcher: started
primero-scheduler: started
backburner: started
beanstalkd:                   active (running) since Thu 2020-09-03 11:26:53 UTC; 6ms ago
solr: started
couchdb:                   active (running) since Thu 2020-09-03 11:26:55 UTC; 7ms ago
Primero services started

You can then login with the new passwords

Thanks @irlawrence!

For @mohammed.khoursheed, it was set up by Quoin and am kindly requesting @jack.miszencin 's help on if the server needs to be reset for password updates or if this is another issue on this version?

Thank you @irlawrence and @jpanchalingam for your quick response. I already informed @jack.miszencin

Hi @mohammed.khoursheed, please take a look now. We’ve restarted your server, so any password changes you made should be in effect now. If you face this problem again in the future, please let us know. Thanks!

Hi @jack.miszencin, I’ve checked and the problem been solved.

Many thanks for your continued support.

Hi @jack.miszencin and @jpanchalingam, Please be informed that currently, we are facing same problem with the system, again we are not able to change any password!

Hi @mohammed.khoursheed, we have restarted your server, so please try now, and let us know if the problem persists.

Thank you @jack.miszencin! I have checked the system and the problem has solved.