Reset password not working

Hello,
I have tried to reset the password for a user on the GBVIMS+ training production site both within the user interface through role management and using the ‘forgot your password’ hyperlink on the home screen and both options have not worked. Please see attached error message I receive.

Logging in as the super user I was able to change a users pasword on this instance. I did this through the User > Edit > Change Password in the Settings section of the UI.
Were you the super user when you tried?

Yes, I spoke with Elfriede and she was logged in as a super user. I also tried through the UI and the email and it was resetting correctly for me. One reason it may not have worked is maybe because of too many failed attempts? After 6 failed attempts the user is “locked” for security purposes and will be “unlocked” to try again after 30 minutes.

Hello both,

I think you may be right in that I was blocked out because of too many failed attempts. I have tried to login again just now and was able to.

Good to know that after 6failed attempts the user is ‘locked’ out.

Kind regards
Elfi