Security: CVE-2023-4911 - Tier 4 Warning for Ubuntu 22.04

A security vulnerability affects Ubuntu 22.04 on up. This does not affect core Primero which is certified to run on Ubuntu 20.04. Other machines in your Tier 4 Primero setup (such as bastions and backup servers) may run Ubuntu 22.04.

To identify if your Ubuntu 22.04+ server is vulnerable, log into the server and run:

sudo apt list | grep libc

If the versions of the command output is below 2.35-0, you will need to remediate:

To remediate, run:

sudo apt update
sudo apt upgrade -y libc6

You must reboot the server after the upgrade takes place. Either do it through the cloud console (recommended) or via command line:

sudo reboot